Risposte nei forum create

Stai visualizzando 15 post - dal 16 a 30 (di 102 totali)
  • Autore
    Post
  • in risposta a: Installazione MAC OS #7181
    Giuseppe Vizziello
    Amministratore del forum

    Ciao Mauro,
    Il nome del file di installazione deve essere necessariamente LeenO.oxt. Proprio in questi giorni sto cercando un modo che consenta l’installazione dell’applicazione con qualsiasi nome, ma mi tocca affrontare alcune particolari problematiche legate al mio ambiente di sviluppo. Spero di risolvere presto.
    Se ti servono altre info mi trovi sul canale Telegram dedicato.

    Giuseppe Vizziello
    Amministratore del forum

    Scusa Luca, per la gestione dell’estensione puoi fare riferimento a https://help.libreoffice.org/Common/Extension_Manager/it
    Scusa ancora… Mi era sfuggita questa tua esigenza.

    Giuseppe Vizziello
    Amministratore del forum

    Buongiorno Luca,
    per l’errore Python ti invito a seguire attentamente la pagina https://leeno.org/requisiti-di-sistema-ed-installazione/
    Per l’errore java, invece, devi provare a correggere il “Percorso Classe…” sotto il menù “Opzioni > LibreOffice > Avanzate”.
    Ti invito ad aggiornare LibreOffice alla versione stabile attuale.
    In ogni caso l’errore Java non interferisce sul funzionamento di LeenO.

    in risposta a: Finestre di errori #6819
    Giuseppe Vizziello
    Amministratore del forum

    Ciao Eros.
    Tieni bene a mente i Requisiti di sistema ed installazione
    Se non risolvi proviamo a farlo insieme via Telegram.

    in risposta a: Finestre di errori #6790
    Giuseppe Vizziello
    Amministratore del forum

    Buonasera Giorgia,
    nella stessa cartella in cui tieni il file di lavoro è presente anche una cartella di nome leeno-bk. Dovresti trovare una copia di backup del tuo file in quella.

    Per “urgenze” ti invito a contattarmi tramite il canale Telegram dedicato a LeenO: https://t.me/leeno_computometrico

    in risposta a: Finestre di errori #6587
    Giuseppe Vizziello
    Amministratore del forum

    Ciao Gabriele,
    accertati che il pacchetto che hai installato si chiami LeenO.oxt, così come indicato nei Requisiti di installazione

    Se hai altri problemi puoi contattarmi su https://t.me/leeno_computometrico

    in risposta a: Errore installazione #6445
    Giuseppe Vizziello
    Amministratore del forum

    Piero, ti ricordo che il file da installare deve chiamarsi LeenO.oxt.

    in risposta a: Errore installazione #6436
    Giuseppe Vizziello
    Amministratore del forum

    Ciao Piero,
    ho provato a riprodurre il tuo problema senza riuscirci.
    Se vuoi, raggiungimi su https://t.me/leeno_computometrico così proviamo a fare qualche prova in tempo reale.

    in risposta a: Errore installazione #6433
    Giuseppe Vizziello
    Amministratore del forum

    Se vuoi rimanere aggiornato in tempo reale, vieni su https://t.me/leeno_computometrico.

    in risposta a: Errore installazione #6430
    Giuseppe Vizziello
    Amministratore del forum

    Qui la soluzione:

    LeenO 3.19.1

    in risposta a: Errore installazione #6415
    Giuseppe Vizziello
    Amministratore del forum

    Ciao Emanuele,
    Ho riscontrato che il problema da te segnalato riguarda le nuove installazioni o l’aggiornamento da versioni troppo datate.
    In pratica un errore non consentiva la creazione del file di configurazione di LeenO impedendone il corretto avvio.
    Ho già risolto e messo a disposizione sul canale Telegram di LeenO la versione funzionante che, quanto prima, rilascerò in forma ufficiale.
    Ti ringrazio per la tua preziosissima segnalazione.

    in risposta a: Prezziario Regione Sardegna 2018 #6199
    Giuseppe Vizziello
    Amministratore del forum

    Buongiorno Paolo,
    sul manuale non troverai indicazioni specifiche per l’importazione da formati “generici” perché ognuno si fa il suo formato in barba al concetto di standard.
    Ho visitato il sito della Regione Sardegna senza trovare formati direttamente importabili dal menù delle importazioni di LeenO. Tra i formati disponibili trovo un XML che non aderisce, però, a formati come XML-SIX o XPWE. Potrei scrivere del codice per l’importazione diretta da quel formato, ma rimarrebbe un lavoro fine a se stesso.
    Prova prendendo dal sito della Regione il prezzario in XLS. Unisci i file ottenuti in un unico file e lavoraci in modo che diventi conforme al foglio Elenco Prezzi del file di computo LeenO, sia per formato dei dati che per formattazione di celle. Questo è tutto, ma un po’ di lavoro c’è.
    Se hai bisogno mi trovi su https://t.me/leeno_computometrico

    Tienimi aggiornato.
    Ciao.

    in risposta a: problema con formule #6129
    Giuseppe Vizziello
    Amministratore del forum

    Buongiorno Claudio,
    sì, ho cancellato dal Menù Principale il bottone “Pulizia voci non usate nel computo”. Consideravo quella procedura un po’ complessa perché costringeva l’utente ad eseguire una serie di operazioni ed impegnava diverse righe di codice del programma. L’ho semplificata con un unico pulsante che ora è nel menù Viste dell’Elenco Prezzi e si chiama “Cancella voci non usate” che, appunto, cancella direttamente le voci non utilizzate in nessuno degli altri elaborati, dopo aver chiesto conferma. Naturalmente ho eliminato anche il comando “Gestione voci non usate”.
    Queste ed altre novità saranno nella prossima versione di LeenO che spero di riuscire a pubblicare presto.
    Se nel frattempo vuoi provare la versione di sviluppo che ha già queste capacità, ti invito a raggiungermi sul canale Telegram https://t.me/leeno_computometrico
    Ti aspetto.

    in risposta a: problema con formule #6097
    Giuseppe Vizziello
    Amministratore del forum

    Ciao Claudio,
    dagli indizi che mi fornisci sembra che possa essere stata disattivata la funzione di ricalcolo automatico. Prova ad agire dal menù di Calc Dati>Calcolo>Ricalcolo automatico.
    Se non dovessi risolvere il problema, ti invito ad inviarmi il file su cui stai lavorando, ovviamente ripulito da eventuali dati sensibili.
    Nel frattempo di invito anche a raggiungerci sul canale Telegram dedicato a LeenO.

    Giuseppe

    Giuseppe Vizziello
    Amministratore del forum

    Ciao Marco,
    per risolvere il problema che segnali puoi provare a rimuovere la JRE che hai installato e ad installare la corrispondente JRE per Windows x86.
    Fammi sapere se hai ancora problemi.

Stai visualizzando 15 post - dal 16 a 30 (di 102 totali)