Home Forum Installazione non riesco a far funzionare leenO

Questo argomento contiene 1 risposta, ha 2 partecipanti, ed è stato aggiornato da  Giuseppe Vizziello 10 mesi fa.

  • Autore
    Articoli
  • #5784 Risposta

    daniele

    Salve, ho installato tempo fa LeenO e ne sono soddisfatto per quanto visto e usato.
    Oggi ho provato ad utilizzarlo ma non funziona più. Come posso fare per sbloccare la cosa? Ho provato a reinstallare tutto ma nulla è cambiato. Il messaggio di errore che esce è quello che riporto qui di seguito. Grazie.

    com.sun.star.uno.RuntimeException: Error during invoking function nuovo_computo in module file:///C:/Users/StudioTAU/AppData/Roaming/LibreOffice/4/user/uno_packages/cache/uno_packages/lu129525v1zfk.tmp_/LeenO.oxt/pyLeenO/pyleeno.py (<class 'AttributeError'>: 'NoneType' object has no attribute 'CurrentController'
    File "C:\Program Files (x86)\LibreOffice 5\program\pythonscript.py", line 875, in invoke
    ret = self.func( *args )
    File "C:\Users\StudioTAU\AppData\Roaming\LibreOffice\4\user\uno_packages\cache\uno_packages\lu129525v1zfk.tmp_\LeenO.oxt\pyLeenO\pyleeno.py", line 97, in nuovo_computo
    New_file.computo()
    File "C:\Users\StudioTAU\AppData\Roaming\LibreOffice\4\user\uno_packages\cache\uno_packages\lu129525v1zfk.tmp_\LeenO.oxt\pyLeenO\pyleeno.py", line 83, in computo
    Provvedi subito a dare un nome al file di computo...''', 'Dai un nome al file...')
    File "C:\Users\StudioTAU\AppData\Roaming\LibreOffice\4\user\uno_packages\cache\uno_packages\lu129525v1zfk.tmp_\LeenO.oxt\pyLeenO\pyleeno.py", line 5834, in MsgBox
    parentwin = doc.CurrentController.Frame.ContainerWindow
    )

  • #5787 Risposta

    Giuseppe Vizziello
    Amministratore del forum

    Da quanto mi indichi, presumo tu stia utilizzando LibreOffice 5.4 sotto Windows. Pare che questi problemi dipendano da aggiornamenti particolari che sotto Windows sono inibiti. Tengo a precisare, quindi, che non avresti gli stessi problemi utilizzando LibreOffice sotto Linux.
    In ogni caso la versione 3.17.2 di LeenO lavora bene con LibreOffice 5.2.7, quindi installa quello.

    Quando vuoi raggiungici su https://t.me/leeno_computometrico

Rispondi a: non riesco a far funzionare leenO
Le tue informazioni: